Security Alerts & News
by Tymoteusz A. Góral

History
#432 VMware patches XSS vulnerabilities in vRealize products
VMware patched two cross-site scripting vulnerabilities in its products this week that if exploited, could lead to the compromise of a user’s client workstation. The bugs, stored XSS vulnerabilities and rated important, exist in the company’s vRealize Automation and vRealize Business Advanced and Enterprise platforms.
Read more
#433 Why are so few Android phones encrypted, and should you encrypt yours?
#432 VMware patches XSS vulnerabilities in vRealize products
#431 To bypass code-signing checks, malware gang Suckfly steals lots of certificates
#430 Smart Reply for Google's Inbox Gmail app comes to the web
#429 Special antivirus tools put to the test: performance of system rescuers in an emergency
#428 Exploit Kits in 2015: Scale and Distribution
#427 Amazon Web Services (AWS) makes Database Migration Service available to all customers
#426 OpenSSH with X11Forwarding enabled should heed recent security update
History
2017: 01 02 03 04 05
2016: 01 02 03 04 05 06 07 08 09 10 11 12